Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Cataloging error - "No cataloging formats found in your tagtable directory"

    Cataloging error - "No cataloging formats found in your tagtable directory"

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.1.2

    Problem Symptoms:
    ?€¢ Open Cataloging client > choose cataloging location > receive error message:
    "No cataloging formats found in your tagtable directory. Please consult your system administrator."
    ?€¢ Cataloging client closes and no other activities can be performed

    Cause:
    PC is missing C:\Voyager\Catalog directory

    Resolution:
    1. From another working PC, copy the C:\Voyager\Catalog directory and its contents
    2. Put this copied directory/contents into place on PC that is having problem

    OR
    Uninstall and re-install Voyager clients

    Category: (Voyager)


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Catalina.out contains error: "Prefix must resolve to a namespace: hol"
      • Cataloging preferences disappear when computer is restarted
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. (Voyager)
      2. 8.1.2
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved