Circulation message to load offline transactions, but Charge/Renew option not available in menu
- Product: Voyager
Problem Symptoms
- Login to Circulation, receive message: "Offline charge transactions exist from a previous offline session. These transactions should be uploaded to the database as soon as server connections can be re-established. Select "Charge/Renew" from the Functions menu, then select upload offline capture file from the charge/renew menu."
- Charge/Renew not available on menu
Cause
Empty .cap.s files in C:\Voyager\Circulation\Offline
Resolution
- Open C:\Voyager\Circulation\Offline
- Note any .cap.s files with size 0 KB
- Open each to verify it is empty
- Delete empty files
Additional Information
See also What is the CAP file that is produced by Circulation's Offline Charge?
- Article last edited: 17-Jan-2019