Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Clear Workspace button not appearing in Acquisitions window

    • Product: Voyager
    • Product Version: 9.2.0
    • Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare

    Problem Symptoms

    • Clear Workspace button not appearing in Acquisitions
    • Text on the screen is getting cut off, or running off of buttons
    • Resolution for workstation set to Smaller (100%)

    Cause

    Registry values set to 125% DPI font file

    Resolution

    1. Check the following registry settings on impacted workstations: 

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts 
    MS Sans Serif 8,10,12,14,17,24 
    MS Serif 8,10,12,14,18,24 
    Courier 10,12,15
     

    1. Set the values to use the 100% DPI font file. 

    SSERIFE.FON 
    SERIFE.FON 
    COURE.fon 


    • Article last edited: 16-Nov-2017