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    Course Reserves List does not display in the client

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    * Unable to find reserve list when search in Circulation

    Cause:
    Reserve List Location is not selected in a Circulation Policy Definition.

    Resolution:
    Add the Reserve List Location to a Policy Definition in SysAdmin > Circulation > Policy Definitions > Edit > Location Tab.

    Additional Information

    If the Location is not available to add to a Policy Definition, go to SysAdmin > Security > Master Profiles and make sure the location is selected in the appropriate Profile.

    To check which Location is used on the Reserve List, query RESERVE_LIST.RESERVE_LOCATION.

    Category: Circulation


    • Article last edited: 8/1/2014