Courtesy notice interval inactive for patrons in matrix
- Article Type: General
- Product: Voyager
- Product Version: 8.1.1
Problem Symptoms:
* In System Administration > Circulation > Policy Definitions > Matrix, Courtesy notice intervals for patrons groups are set to zero and greyed out
Cause:
"Courtesy Notice Apply" is not checked for patron group
Resolution:
System Administration > Circulation > Policy Definitions > Patrons > Rules, check the box for "Courtesy Notice Apply" to make setting in Matrix > Intervals active for a patron group.
Category: System Admin
- Article last edited: 10/8/2013