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    Errors when opening clients following Auto-Update

    • Article Type: General
    • Product: Voyager
    • Product Version: 9

    Problem Symptoms:
    * One of the following error messages is generated by opening a client following auto-update:
    1. Opening Cataloging produces:System startup error #339. (Component 'SSLstBar.ocx' or one of its dependencies not correctly registered: a file is missing or invalid) Please contact your system administrator.
    2. Run-time error '339': Component 'MsgHook.ocx' or one of its dependencies not correctly registered: a file is missing or invalid.
    3. Run-time error '339': Component 'Edt32x30.ocx' or one of its dependencies not correctly registered: a file is missing or invalid.
    4. Run-time error '5': Invalid procedure or argument call.
    * Prior to running auto-update, an uninstall of Voyager clients was run for any version of Voyager.

    Cause:
    Uninstalling Voyager clients may remove some shared components that are not replaced by the Auto-Update process. This likely to occur if you have 2 versions of Voyager clients installed and the most recent version is uninstalled prior to running Auto-update.

    Resolution:
    Using the Voyager installer, uninstall and re install the version of the Voyager client being updated, before running Auto-Update.

    Category: Installation-Voyager


    • Article last edited: 8/18/2014