Errors when opening clients following Auto-Update
- Product: Voyager
- Product Version: 9
Problem Symptoms
- System startup error #339. (Component 'SSLstBar.ocx' or one of its dependencies not correctly registered: a file is missing or invalid) Please contact your system administrator.
- Run-time error '339': Component 'MsgHook.ocx' or one of its dependencies not correctly registered: a file is missing or invalid.
- Run-time error '339': Component 'Edt32x30.ocx' or one of its dependencies not correctly registered: a file is missing or invalid.
- Run-time error '5': Invalid procedure or argument call.
Cause
Uninstalling Voyager clients may remove some shared components that are not replaced by the Auto-Update process. This likely to occur if you have 2 versions of Voyager clients installed and the most recent version is uninstalled prior to running Auto-update.
Resolution
Using the Voyager installer, uninstall and re install the version of the Voyager client being updated, before running Auto-Update.
- Article last edited: 18-Aug-2014