Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager
    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Errors when sending POs or Invoices to print queue for Reporter

    Errors when sending POs or Invoices to print queue for Reporter

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: All
    • Relevant for Installation Type: Total Care; Dedicated-Direct; Direct; Local

    Problem Symptoms:
    * Attempting to print a purchase order (PO > File > Queue for Print...) results in error: "An error occurred while adding this purchase order"
    * "An error occurred while adding this purchase order to the print queue" when trying to queue a PO to print in Acquisitions
    * Attempting to approve, then print an invoice (Invoice > File > Queue Voucher for Print...) results in error: "An error occurred while approving this invoice"
    * No *.inp files containing PO or Invoice appear in rpt directory on server
    * Message is written in /m1/voyager/xxxdb/rpt/acqjob.log: "Failed to load print locations for distributed printing"

    Cause:
    No Acquisitions Print Location selected, or file permissions or ownership on the server may be incorrect.

    Resolution:
    To check & update print location:
    1. System Administration > System > Print Locations > Edit print location
    2. In "Default Print Location for..." section, ensure Acquisitions checkbox is checked for a print location.

    To check file permissions on server:
    1. SSH or telnet to server as voyager user
    2. Ensure that the following files and directories are owned by voyager:exlibris and have the correct permissions (shown in parentheses:
    /m1/voyager/xxxdb/sbin (drwxr-xr-x)
    Pacqjob (-rwxr-x---)
    Pacqsvr (-rwxr-x---)
    /m1/voyager/xxxdb/rpt (drwxrwxr-x)
    acqjob.log (-rw-rw-r--)
    acqrprts.LLLL.inp (-rw-rw-r--)
    (where xxxdb is the database instance, and LLLL is the print location code)
    3. Correct any ownership or permissions as needed.

    Category: Acquisitions

    Subject: Ordering


    • Article last edited: 10/8/2019
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Errors when opening clients following Auto-Update
      • Ex Libris Offices' IP Addresses
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. Acquisitions
      2. all
      3. contype:kba
      4. Dedicated-Direct
      5. Direct
      6. Local
      7. ordering
      8. Prod:Voyager
      9. Total Care
      10. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved