Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Fund does not show commitments

    Fund does not show commitments

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: all

    Problem Symptoms:
    Fund never shows any pending or total commitments; when invoiced, pending and total expenditures do display

    Cause:
    Expend Only box is checked for the fund; when this is the case, commitments will never display

    Resolution:

    1. Uncheck Expend Only in the Fund (checkbox in Fund header underneath End Date) -- this will allow future commitments to display
    2. Run the FullFund scripts in order to have previous commitments display (see What do the FullFund scripts do if you have not previously run the scripts in question)

    Category: Acquisitions


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Fund discrepancies - totals displayed in Acquisitions not accurate
      • Fund info in Line Item of a PO or Invoice doesn't display full ledger/fund path
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      This page has no tags.
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved