Fund discrepancies - totals displayed in Acquisitions not accurate
- Product: Voyager
- Product Version: All
- Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care
Problem Symptoms
Commitments, pending commitments, expenditures, and/or pending expenditures do not display correct total in Acquisitions
Cause
Totals sometimes are not updated as order and invoice data changes. No root cause has been identified; the order and invoice data remains accurate but the fund totals displayed in the client are not.
Resolution
Full Fund diagnostic and cleanup scripts are available to retotal and correct discrepancies in a fund's commitment and expenditure totals.
Support and customers with 300 Certification can run the scripts. Open a Case to receive the scripts if you are certified or wish to schedule time for Support to run the scripts.
Additional Information
The full-fund diagnostic and clean-up scripts should be run during a time when there is little or no Acquisitions activity taking place, no acqjobs running on the server, and server backup is not taking place (Oracle needs to be up and running). This ensures fund totals are not being altered by regular activity at the same time the scripts are attempting to check, correct and update them.
See also:
- What do the FullFund scripts do?
- Overview of Voyager Acquisitions Fund Diagnostic and Repair Workflow
- Article last edited: 01-Oct-2018