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    How to resolve Error 12001 when running query in Prepackaged Reports?

    • Article Type: General
    • Product: Voyager
    • Product Version: 7.0.1

    Problem symptoms

    When running a query in Access Reports (Reports.mdb), receive Error 12001. How to resolve?

    Cause

    NLS_LANG values in PC registry not set to AMERICAN_AMERICA.US7ASCII

    Resolution

    Update language setting in the registry:

    1. Open registry: Start > Run ... > regedit
    2. Find HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE\KEY_OraClient10g_home\NLS_LANG in the registry. *Some installations may inlude additional numbers after "KEY_OraClient10g_home e.g home1, home2 etc.
    3. Set registry value to AMERICAN_AMERICA.US7ASCII.
    4. Restart PC.
    5. If error persists, update other NLS_LANG values in ID0 and HOME0 folders with same value from step 3.
    6. Restart PC after any registry changes.

    • Article last edited: 12-Mar-2015
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