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    "Item has an exception logged" when try to delete

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.0.0

    Problem Symptoms

    Try to delete item. Receive "Unable to delete. Item has an exception logged. Please run the exception report to clear this condition."

    Cause

    Item has entry in CIRC_TRANS_EXCEPTION table and cannot be deleted until table is cleared.

    Resolution

    1. Connect to server.
    2. cd /m1/voyager/xxxdb/sbin
    3. Pcircjob -j24

    OR

    1. Log into WebAdmin
    2. Circulation > Reports and Notices > Transaction Exception Report

    Running Circjob 24 clears the CIRC_TRANS_EXCEPTION table and generates a crcrprts.*.inp file that can be processed in Reporter.

    Additional Information

     

    Circjob 24 should be run daily and can be added to voyager crontab. See System Administration User's Guide for list of exceptions (Table 6-1, "Exception Types and Descriptions")


    • Article last edited: 08-Oct-2013