Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Item shows hold, but does not display associated patron

    • Product: Voyager
    • Product Version: 8.1.2

    Problem Symptoms

    • In Circulation, request maintenance shows counter of 1, but no requests listed when open request maintenance window.
    • No active requests for item or title in the database.

    Cause

    Request counter failed to decrement when request expired.

    Resolution

    Open Support Incident if you are seeing symptoms noted.


    • Article last edited: 09-Sep-2014
    • Was this article helpful?