Local OPAC Preview Server gives "WebVoy?ge System Error"
- Product: Voyager
- Product Version: 8.2.0
Problem Symptoms
- Local OPAC Preview Server OPAC menu shows with <http//url:port>
- Clicking on Basic Search and Advanced Search links causes time out
- Internet Explorer gives message "WebVoyage System Error"
- Local OPAC Preview Server newly installed
- Administration and skin pages display correctly (e.g. <http://url:port/skins>)
Cause
This problem may occur if the outgoing port to Ex Libris' Preview Server database is not open.
Resolution
- Determine required outgoing port. Consult documentation (i.e., Preview Server - 10.1.0.pdf), "Local OPAC Preview Server Requirements"
- Open outgoing port on server.
- Article last edited: 26-Feb-2019