Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Lost items returned before fines are charged to bursar result in a credit to bursar SIF without a counteracting fine

    Lost items returned before fines are charged to bursar result in a credit to bursar SIF without a counteracting fine

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 9

    Problem Symptoms:
    * Lost items, returned before fines are charged to bursar account, result in a credit in the bursar SIF without a counteracting fine being charged.
    * Sys Admin > Ciruclation > Policy Definitions > Policies > "Posting type for crediting returned lost item fines:" is set to "Bursar Refund."
    * In Sys Admin > Ciruclation > Policy Definitions > Policies; Lost Item Return: remove overdue fines, Lost Item Return: remove replacement fee, or Lost Item Return: remove processing fee are checked.

    Cause:
    This is the result of issue: VYG-6123

    Resolution:
    Issue: VYG-6123 is currently in development.

    Additional Information

    Replication steps:
    1. On the Voyager server create a bursar configuration file, and run Pbursar to insure that only fines/credits related to replications appear in the next SIF.
    2. In Sys Admin > Circulation > Policy Definitions > Policies tab; check the boxes for Lost Item Return: remove processing fee, Lost Item Return: remove replacement fee, and Lost Item return: remove overdue fines.
    3. Set the "Posting Type for crediting returned lost item fines" to Bursar Refund
    4. In circulation, charge an item to a patron.
    5. Change the due date of the item such that the item will be considered lost, per the Policy Definition.
    6. On the Voyager server, run Pcircjob -j12.
    7. Discharge the now lost item.
    8. On the Voyager server, run Pbursar
    9. View the resulting sif.burs.* file. Note that only credits for the lost item appear in the SIF.

    Workaround:
    Insure that Pbursar is run immediately after Pcircjob -j12 is run, or set the "Posting type for crediting returned lost item fines:" to "Forgive", requiring bursar charges to be forgiven manually.

    Category: Batch jobs - Voyager

    Subject: Voyager


    • Article last edited: 9/4/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Lost item report has fewer records in Circulation namespace than in Cataloging?
      • Mail device configuration on Ex Libris servers and/or applications
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 9
      2. Batch jobs - Voyager
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
      6. Voyager
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved