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    4. MS: Blank pop up charge note results in error

    MS: Blank pop up charge note results in error

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    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.1

    Problem Symptoms:
    ? Staff are able to save blank notes to equipment records.
    ? If blank pop up charge note is saved to a piece of equipment, booking cannot be charged, and user receives a database media error.
    ? If blank pop up discharge note is saved to a piece of equipment, booking cannot be discharged, and user receives error: "An error occurred while trying to discharge the booking."

    Cause:
    This behavior is a result of Issue VYG-4504.

    Resolution:
    Issue VYG-4504 is resolved in Voyager 9.0.0 and higher.

    Additional Information

    Workflow implications
    Staff see an unexplainable error when charging or discharging equipment.

    Replication Steps
    1. Media Scheduling>Inventory>Equipment
    2. Highlight a piece of equipment and click edit
    3. On the Notes tab, select Pop Up Charge and enter text.
    4. Click Save
    5. Delete the text in the note and click save.
    6. Create booking and add equipment to Booking
    7. Receive database media error
    8. Remove note from equipment record.
    9. Charge Booking successfully.

    Workaround
    See steps 8-9 above to remove the blank note.

    Other Information
    The system should not allow any blank notes. The pop up charge note and pop up discharge note specifically cause errors when blank; other blank notes may cause errors as well.

    Category: Media Scheduling


    • Article last edited: 3/18/2014
    View article in the Exlibris Knowledge Center
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    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 8.2.1
      2. contype:kba
      3. Media Scheduling
      4. Prod:Voyager
      5. Type:General
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