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    4. Not all Charged Items display in WebVoyage MyAccount

    Not all Charged Items display in WebVoyage MyAccount

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    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 9

    Problem Symptoms:
    * My Account shows fewer Charged Items than patron has charged; count does not match count in Circulation
    * Last row in Charged Items list shows status and date, but does not display Item Type or Title.

    Cause:
    This behavior is the result of VYG-5748.

    The issue occurs when the charged item has null value in ITEM.TEMP_LOCATION rather than numeric value (0 if there is no temporary location).

    Resolution:
    Issue VYG-5748 is resolved for Voyager 9.1.0 and higher.

    Workaround described below will also resolve issue; open a Case with Voyager Support if you would like assistance.

    Additional Information

    Replication steps:
    1. Identify item record with null value in database for ITEM.TEMP_LOCATION
    2. Charge item to patron.
    3. View patron's My Account page. Note that count of Charged Items may not be accurate and last row in Charged Items list is blank where title and item type should be.

    Workaround:
    In Cataloging:
    1. Open Item record.
    2. Click Save to DB.
    With Pick and Scan for a large number of item records:
    1. Open Pick and Scan.
    2. On Changes To Make tab > Locations > Temporary, choose "Clear" from drop-down.
    3. On Records To Change tab, supply .txt file of item barcodes or item IDs and choose appropriate Record Identifier option.
    4. Set What To Do option to Update Database.
    5. Click Process File.

    Category: OPAC


    • Article last edited: 2/26/2015
    View article in the Exlibris Knowledge Center
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      Language
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      Product
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    2. Tags
      1. 9
      2. contype:kba
      3. OPAC
      4. Prod:Voyager
      5. Type:General
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