Notices sent for items already discharged
- Article Type: General
- Product: Voyager
- Product Version: 8.1.2
Problem Symptoms:
* Some items on overdue notices were turned in and cleared from the system
Cause:
Notices are not processed in Reporter daily.
Resolution:
Process notices on a daily basis.
Additional Information
Notices accumulate in an .inp file on the server until you process them in Reporter. This is not a dynamic file -- notices simply accumulate here until processed. If notices are not processed daily, some notices may be obsolete/unnecessary by the time they're processed and printed/emailed.
Category: Circulation
- Article last edited: 10/8/2013