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    Operator gets 'Failed to load security profile' error when logging into System Administration

    • Article Type: General
    • Product: Voyager
    • Product Version: 9

    Problem Symptoms:
    ?€¢ Upon logging into System Administration, operator receives error message: "Failed to load security profile."

    Cause:
    User is not associated with a Master Profile.

    Resolution:
    To resolve this error and grant SysAdmin access to operator, perform the following steps:
    1. In SysAdmin > Security > Operator Profiles, choose Operator Profile; click Edit
    2. Click on Current Profiles tab; verify user is not associated with an entry with ID type of 'Master'; click Cancel
    3. In SysAdmin > Security > Master Profiles, choose appropriate Master Profile; click Edit
    4. On Operator tab, move Operator from Available Operators to Selected Operators column
    5. On Profile Values and Locations tabs, ensure proper options are selected; Save

    Category: System Admin - Voyager

    Subject: Voyager


    • Article last edited: 6/4/2014