Patron not retrieved when barcode entered in Request window in UB/Clustered environment
- Article Type: General
- Product: Voyager
- Product Version: 9.1
Problem Symptoms:
* Enter the barcode of Universal Borrowing (UB) patron in item request window, patron information not retrieved.
* Error when saving request.
Cause:
This behavior is the result of VYG-4607 / 16384-2289.
Resolution:
Issue VYG-4607 is not reproducible in Voyager 9.1.0.
Additional Information
Replication steps:
1. Log into cluster in UB database.
2. Find requestable item.
3. Click Place Request button in item record.
4. Enter patron barcode for UB patron from different UB database.
5. Press enter and patron data does not populate.
6. Click OK results in error: "This remote patron can not be mapped at this time. Therefore this patron has no Universal Borrowing privileges"
Workaround: Click ellipsis (...) button and search for patron instead of entering/scanning barcode.
Category: Circulation - Voyager
Subject: Voyager
- Article last edited: 10/16/2014