Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Patron Notes dropdown for Note Type is empty

    Patron Notes dropdown for Note Type is empty

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: All
    • Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care

    Problem Symptoms
    *Circulation > Patron > Notes > Note Type dropdown is blank

    Cause
    New note needs to be created.

    Resolution
    1. Select Circulation > Patron > Notes > New button
    2. Select Note Type from drop down.
    3. Add Note

    Category: Circulation


    View article in the Exlibris Knowledge Center
    1. Back to top
      • Patron not retrieved when barcode entered in Request window in UB/Clustered environment
      • Patron Pop-up note is blank if discharged item also has a Discharge note.
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. all
      2. Circulation
      3. contype:kba
      4. Dedicated-Direct
      5. Direct
      6. Local
      7. Prod:Voyager
      8. Total Care
      9. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved