Patron update log: "The address record has an ending date which precedes the beginning date"
- Article Type: General
- Product: Voyager
- Product Version: All
- Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care
Problem Symptoms
When testing patron file, dates are in correct order, but receive error message:
Invalid record data! The address record has an ending
date which precedes the beginning date. This address has
NOT been added to the database!
Cause
Offset for second address segment is not correct. Second address segment should begin at offset 886.
Resolution
Adjust offset for second address segment in Patron SIF.
- Article last edited: 08-Oct-2013