Primo extract does not extract titles of media items when discharged
- Article Type: General
- Product: Primo
Problem Symptoms:
*Media items are not extracted by Voyager Extract for Primo when discharged or bookings are canceled.
*Facets display in Primo with incorrect counts of available items.
Cause:
This behavior is the result of Issue VYG-5893.
Resolution:
Issue VYG-5893 is resolved for Voyager 9.1.0 and higher.
Additional Information
Replication steps:
1. Create and/or charge out a booking.
2. Run primo extract.
3. The item will be listed as unavailable.
4. Discharge the booking and item.
5. Run Primo extract.
6. The record is not extracted to update the status to available.
Category: Interoperability (Voy) - Voyager
Subject: Primo (Voy) - Voyager
- Article last edited: 10/17/2014