Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Primo extract from voyager generates logging errors

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    *Running Pprimoexp.pub returns errors, but still runs successfully.

    Cause:
    This behavior is the result of Issue 16384-21537 / VYG-4635.

    Resolution:
    Issue VYG-4635 is resolved for Voyager 9.1.0 and higher.

    Additional Information

    Replication steps:
    1. Run /m1/voyager/xxxdb/sbin/Pprimoexp.pub
    2. The job will still run, but return these errors:
    log4j:WARN No appenders could be found for logger (com.exlibris.util.ThreadsafeDateFormatter).
    log4j:WARN Please initialize the log4j system properly.
    log4j:WARN See http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

    Category: Interoperability (Voy)

    Subject: Primo (Voy)


    • Article last edited: 10/17/2014