Reporter not emailing notices but configured to email in SysAdmin
- Product: Voyager
- Product Version: 7.2.5
Problem Symptoms
- Email notices enabled for patrons in System Administration
- Patron record contains email address
- SIF file for notices shows "No Address Present" rather than using patron email address
Cause
Patron email address is expired.
Resolution
In Circulation > Patron > Edit Patron > Address > Email
1. update Effective end date to date in future; OR
2. add updated email address and appropriate Effective dates
If large number of patrons effected, can use Patron Update to update Effective dates of email addresses in bulk.
Additional Information
See Voyager Technical User's Guide for details on Patron Update via SIF (for all versions of Voyager 7 and Voyager 8) or XML (available for Voyager 8.2.0 and higher).
See also: What are the characteristics of valid email addresses in Voyager?
- Article last edited: 25-Jun-2020