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    Select All Add to List does not work in WebVoyage

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    In Tomcat WebVoyage, when using the "Select All" button in conjuction with "Add to List", records are not saved.

    Cause:
    This is the result of Issue: VYG-1441.

    Resolution:
    Issue: VYG-1441 has been resolved in Voyager 8.2.1

    Additional Information

    Replication Steps:
    1. Open WebVoyage and log in.
    2. Conduct a search.
    3. On search results page, check the box for Select All.
    4. Click on Add to List.
    5. Receive message ?Save record operation may have failed.? Records are not saved to list.

    Category: Opac


    • Article last edited: 2/4/2014