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    Staff Subject Subdivision searches fail if Subdivision Types Filter applied

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2

    Problem Symptoms:
    * When a staff subject subdivision search is conducted with any subdivision filter applied the search produces a popup error "The search failed."

    Cause:
    This behavior is the result of VYG-4986.

    Resolution:
    Issue VYG-4986 is resolved in Voyager 9.1.0 and higher.

    Additional Information

    Replication steps:
    1. Run Cataloging 8.2 or greater.
    2. Click Search > Index Selection Tab
    3. Select "Staff Subject Subdivision Search" for "Search by"
    4. Select any subdivision filter i.e. "General Subdivision"
    5. Input a search term i.e. "History" and click "Do Search"
    Cataloging returns "The search failed"

    Category: Cataloging - Voyager

    Subject: Voyager -


    • Article last edited: 11/6/2014