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    System Administration Crashes When Backspacing AM/PM in Circulation Calendars

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.2

    Problem Symptoms:
    * System Administration crashes with error message "Voyager SysAdmin has stopped working: A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."
    * The crash occurs while creating a new circulation calendar.
    * The calendar has not yet been saved.
    * The crash occurs when attempting to change the AM/PM indicator using the backspace key.

    Cause:
    This behavior is the result of issue VYG-5326.

    Resolution:
    Issue VYG-5326 is resolved for Voyager 9.1.0 and higher.

    Additional Information

    Replication steps:
    1. Open System Administration > Circulation > Calendars and create a new calendar.
    2. Open the Hours tab.
    3. Enter a new opening or closing time for any day of the week.
    4. With the cursor to the right of the AM/PM in the new opening time, backspace over the AM/PM in the new opening time.
    5. Attempt to type either AM or PM

    Workaround: Saving the new calendar prior to attempting to backspace and rewrite AM/PM will prevent this from occurring.

    Category: System Administration - Voyager

    Subject: Voyager


    • Article last edited: 10/17/2014