Time not displaying correctly in Circulation
- Article Type: General
- Product: Voyager
- Product Version: 8.1.0
Problem Symptoms:
?€¢ Time displayed in Circulation is not correct
?€¢ Item's "Charged Out" timestamp is not correct
?€¢ Time/date clock on server is not correct
Cause:
Server time/date changed
Resolution:
Contact Voyager Support for assistance.
Category: (Voyager)
- Article last edited: 10/8/2013