Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Unable to save Reserve List in Circulation; Save button inactive

    Unable to save Reserve List in Circulation; Save button inactive

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager

    Problem Symptoms:
    * Creating or editing list header for Reserve List in Circulation and Save button never becomes active when all information filled in
    * Other operators in same security profile able to save Reserve List with identical parameters

    Cause:
    PC is using day, month, year and day of the week for date format. Circulation uses PC date format and does not allow day of the week in the date format.

    Resolution:
    Remove day of the week from PC date format.

    Category: Circulation - Voyager

    Subject: Voyager


    • Article last edited: 10/14/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Unable to save record, logs input error
      • Unable to search headings in Voyager OPAC and in cataloging client
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. Circulation - Voyager
      2. contype:kba
      3. Prod:Voyager
      4. Type:General
      5. Voyager
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved