Unable to save record, logs input error
- Article Type: General
- Product: Voyager
- Product Version: 8.2.2
Problem Symptoms:
* Attempt to save record to database and receive "Unable to save record" message
"UpdateBibRec - catalog.cpp {632}"
"client input data missing or incorrect"
Cause:
Operator is importing records with File > Open rather than Record > Import.
Resolution:
1. Use Record > Import to open file.
2. Choose records, open and save them.
Additional Information
File > Open retains the 001 from the incoming record. This can be problematic when trying to save in Cataloging. Record > Import allows the system to assign a unique ID without conflicts in the 001.
Category: Cataloging
- Article last edited: 5/29/2014