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    Voy/Primo: Requests timeout on large number of items

    • Article Type: General
    • Product: Voyager
    • Product Version: 7.2.3

    Problem Symptoms:
    * If a large number of items attached to a title (i.e., a journal title with several dozen items), request times out when logged in and click on Request tab.
    * May receive "We're sorry, problem was detected trying to call the ILS system. Try again later."

    Cause:
    This behavior is the result of Issue 16384-20065 / VYG-2008.

    Resolution:
    VYG-2008 is resolved for Voyager 9.0.0 and higher.

    Additional Information

    Replication steps:
    1. Log into Primo.
    2. Find Voyager record in Primo that has 30+ items attached.
    3. Click Request.
    4. Primo spends 20+ seconds retrieving requestable items and eventually times out.

    Workaround: Increase timeout in Primo.

    Category: Interoperability (Voy)

    Subject: Primo (Voy)


    • Article last edited: 3/24/2014