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    WEBV: Links using non-numeric characters in the bib ID prevent further searches until browser cache is cleared

    • Article Type: General
    • Product: Voyager
    • Product Version: 7.2.5

    Problem Symptoms:
    ? A link used to access record in WebVoyage used a BibID that contained a non-numeric character
    ? Following the invalid link, WebVoyage displays: "Holdings Information: No holdings available - check at the Circulation Desk."
    ? Further searches in WebVoyage result in: "Could not retrieve search results."

    Cause:
    This issue is the result of VYG-5859

    Resolution:
    VYG-5859 is resolved for Voyager 9.1.1 and higher.

    Additional Information

    Replication steps:
    1. In WebVoyage, navigate to the record view of any bib record.
    2. In the record's URL add a non numeric character, such as a letter, to the bib ID.
    3. WebVoyage will display "No Holdings Available"
    4. Using the search box, attempt a new search.
    5. "Could not retrieve results" is displayed.

    Category: OPAC


    • Article last edited: 6/20/2014