Skip to main content
Ex Libris Knowledge Center

WebV: Pickup Location drop-down disappears in Chrome

  • Article Type: General
  • Product: Voyager
  • Product Version: 8.1.0

Problem Symptoms:
* When placing request, the drop-down for Pickup Location disappears if you open calendar for Not Needed After date.

Cause:
This behavior is the result of Issue VYG-5279.

Resolution:
VYG-5279 is resolved for Voyager 9.1.1.

Additional Information

Replication steps:
1. Open WebVoyage in a Chrome browser.
2. Log in and search for a record that is eligible for a Hold request.
3. Open the record & click Make a Request.
4. Select Hold request when prompted.
5. Note the Pickup Location drop-down box; then click the icon next to the Not Needed After box to open the calendar.
6. Note that as soon as the calendar opens, the drop-down box for Pickup Location disappears (the label remains).

Workaround: If calendar is not opened, Pickup Location drop-down is unaffected; type in the Not Needed After date. Or, use a different supported browser.

Category: Opac


  • Article last edited: 3/23/2015