Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. WebV: Reset button does not clear search form

    WebV: Reset button does not clear search form

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.2

    Problem Symptoms:
    * If you?ve executed a search that results in no hits, the Reset button does not clear form.
    * If you click Edit Search from search results, Reset button does not clear form.

    Cause:
    Reset will set form values to the initial values present on page load. It is not designed to clear the search form.

    Resolution:
    Working as designed.

    Additional Information

    When you redirect to the search form after a search that results in no hits (or by clicking "Edit Search" from a results page), the initial values in the search form are the values for the reset. If you change these values and then click Reset, you'll see the form is reset to the initial search values.

    Category: Opac


    • Article last edited: 6/17/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • WebV: Request Forms' help files no longer unique
      • WebV: Saved Searches link to Classic interface
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 8.2.2
      2. contype:kba
      3. OPAC
      4. Prod:Voyager
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved