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    4. WebVoyage text message save button is blank

    WebVoyage text message save button is blank

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    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.1

    Problem Symptoms:
    * WebVoyage > My Account > View Personal Information, the Save Text Number button is small and does not have any text

    Cause:
    The text message button options are commented out in webvoyage.properties.

    Resolution:
    1. cd /m1/voyager/xxxdb/tomcat/vwebv/context/vwebv/ui/<skin>/webvoyage.properties
    2. Find the following options:
    #page.myAccount.viewPersonalInfo.smsNumber.save.button=Save
    #page.myAccount.viewPersonalInfo.smsNumber.save.button.message=Save text number
    3. Remove the hash symbol (#) to make these options active again.
    4. If desired, edit the save.button.message= value if you want the save button to contain different text.
    5. Save changes.

    Category: Opac


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
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    1. Article type
      Topic
      Language
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      Product
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    2. Tags
      1. 8.2.1
      2. contype:kba
      3. OPAC
      4. Prod:Voyager
      5. Type:General
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