When Call Slip request placed, item charged to different patron results in shortened loan period
- Product: Voyager
- Product Version: 7.2.5, 9.2.1
Problem symptoms
- Patron A has Call Slip request for Item
- Charge Item to Patron B at Circulation Desk results in messages:
"There is a call slip placed by other patron on this item."
"The loan period has been shortened from the normal interval as another patron has requested the item."
- Item loan period is Minimum Loan Period for Recall + Recall Return Interval
Cause
Charging item with an unfilled call slip request to a different patron results in Call Slip considered Filled and then considered a Recall for the requesting patron.
Solution
Working as designed.
- Article last edited: 08-May-2017