Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Which version of MS Access supported for ILL 6.7?

    • Article Type: Q&A
    • Product: Voyager
    • Product Version: 6.7

    Question

    What versions of Microsoft Access are supported for Voyager Interlibrary Loan 6.7?

    Answer

    Microsoft Office's Access 2002, 2003, 2007, and 2010 are the officially supported versions that should be run on the ILL server.


    • Article last edited: 11/12/2014