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    4. "System is overloaded, try again" for OPAC searches (due to clock change)

    "System is overloaded, try again" for OPAC searches (due to clock change)

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    1. Description
    2. Resolution
    3. Additional Information
    • Article Type: General
    • Product: Aleph
    • Product Version: 20,21,22,23

    Description

    * The message "System is overloaded, try again" occurs for OPAC searches.
    * "Error: License limit exceeded" is seen in the www_server log.

    Cause:
    As part of a reboot the server clock was incorrectly set forward 4 hours. After the server had been up for 8 hours, the clock was corrected (set back 4 hours). This caused z63 (OPAC session) records which had been inactive to be re-activated, causing the number of Active users (as seen in util y/11/2) to exceed the number of Licensed users.
     

    Resolution


    Avoid changing the server time as part of a reboot.
    If the server time is inadvertently changed:

    • run Aleph shutdown 

    csh -f $alephe_root/aleph_shutdown

    • correct the time
    • run clear_vir01 (util x/8) cold 

    * run Aleph startup 

    csh -f $alephe_root/aleph_startup

    Additional Information

    Note: the following lines, showing evidence of the server time change, were seen in the www_server log:
    2014-10-05 16:41:41 12 [002] [vrb] server_main: OUT 0.2277 11795
    2014-10-05 12:42:02 43 [000] [vrb] IN 20141005 124202 <---- time drops back 4 hours!


    For other causes, not involving server clock change, see Article 000009299 ("License limit exceeded or System is overloaded").

     


    • Article last edited: 21-Jan-2020
    View article in the Exlibris Knowledge Center
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