Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    After applying new service pack, GUI gets "failed to read reply"

    • Article Type: General
    • Product: Aleph
    • Product Version: 20, 21, 22, 23

    Description:
    This morning we successfully applied v18 service pack 2205 on our Solaris10 server.

    All seemed to be fine, until I tested Aleph GUI interface, when I tried to connect with different abcnn libraries I got the message is "Failed to read reply". The Web OPAC also does not work.

    Resolution:
    Looking at the pc_server and www_server logs, we see this:
    license_check [err]: License expired on 20100228
    Current date is 20100303

    Your $alephe_tab license file has:
    EXPIRATION-DATE 201002

    (Ex Libris supplied a new license and everything is OK.)

     

    SEE ALSO: Article  https://knowledge.exlibrisgroup.com/...erver_with_GUI .

     


    • Article last edited: 11-Apr-2016
    //Feedback