Certain patrons not receiving overdue notices (due to change in patron status)
- Article Type: General
- Product: Aleph
- Product Version: 20
Problem Symptoms:
Certain patrons have not received notices for their overdue items. Other patrons are have been receiving notices at the correct intervals.
Cause:
Change in patron's patron status.
Resolution:
If just certain patrons of a particular status are failing to receive notices, check if the status of the patron(s) not receiving notices has changed since the time of the loan -- and if, perhaps, overdue notices are no longer being produced for the former status. Aleph uses the patron status at the time of the loan (the z36_bor_status) as the basis for sending overdue notices and calculating overdue fines.
Additional Information
SQL could be used to change the z36_bor_status in cases where use of the current status is desired.
If all patrons of a certain patron status are failing to receive overdue notices, then please consult
Article# 000010690 (KB 16384-23201) ("Overdue notices not being produced for certain items") https://exlibrisgroup.my.salesforce.com/kA46000000002Co?srPos=1&srKp=ka4 and
Article# 000009472 (KB 8192-4555) ("How are regular overdue fines calculated?") https://exlibrisgroup.my.salesforce.com/kA46000000001tA?srPos=1&srKp=ka4
- Article last edited: 11/20/2013