Skip to main content
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Does PDS 1.3 support Shibboleth 2.2?

    • Article Type: General
    • Product: Aleph
    • Product Version: 18.01

    The August Ex Libris's authentication module (PDS - Patron Directory Services) documentation states that PDS supports Shibboleth 2.1 and later with Apache version 2.2.xx. ( On Aleph 18 we have Apache/2.0.55. ). The documentation does not state whether this is PDS version 2.0 or 1.3.

    Shibboleth 2.2 is the current release.

    Does PDS 1.3 support Shibboleth 2.2?

    The support of Shibboleth 2.1 and later is for both PDS version 1.3 (current patch level) and PDS version 2.0.
    Minimum application requirements include Apache version is 2.2.xx.

    Please note:
    Aleph version 18 only supports Apache version 2.0.xx.
    Aleph version 18 PDS version is 1.3.20045 that cannot be upgraded.

    • Article last edited: 10/8/2013