Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    OPAC search results for USM01 rather than local base

    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    1. OPAC search results are for USM01 rather than the XXX01 local base
    2. the message "The requested file was not found on the server" appears on the search screen

    Cause:
    See Resolution below.

    Resolution:
    1. If the message "The requested file was not found on the server" appears on the search screen, if
    a. the problem occurs when *not* signed on to OPAC, then
    (1) change the $alephe_root/aleph_start parameter www_base from "USM01" to the local XXX01 base
    (2) > source aleph_start
    (3) do util w/3/1 to restart the www_server; or
    b. the problem occurs when signed on to OPAC, then see Article 000018875 (When logged on to OPAC: "The requested file was not found on the server.")

    2. If the message "The requested file was not found on the server" does *not* appear on the search screen, then
    -- if the problem occurs when *not* signed on to OPAC, do GUI Circ --> Patrons --> Patron Profile for the "ALEPH" Profile ID and change the "Base Name" value from "USM01" to the XXX01 local base; or
    --if the problem occurs when signed on to OPAC, change the "Base Name" value in the profile of the patron you are logged in as (or change the Global Patron record's "Profile" to one which has the XXX01 local base as its Base Name).


    • Article last edited: 12/11/2013
    • Was this article helpful?