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    Send Requests to the British Library (ill-75) produces no printouts

    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    * for service Send Requests to the British Library (ill-75) no printouts are appearing in Task Manager
    * the process runs successfully, see below

    Job ID: 185652
    Job name: Send Requests to the British Library (ill-75)
    ..
    Status: Success
    ..
    Printouts: No Printouts

    * as no printouts are produced, the request cannot be sent to the British Library
    * logfile has an entry which says 'No records were found. Exiting':

    ..
    b_ill_75_a debug mode is off

    No records were found. Exiting
    Wrote Z100 record with rec-key: 000185652
    ..
    end

    Cause:
    The supplier requests didn't have status NEB (Ready for BL).

    Resolution:
    * The service p-ill-75 only picks up supplier requests with status NEB (Ready for BL).
    * In order to send a request to the BL via p-ill-75, ILL staff must click on button "Send", after creating the supplier request.
    * This will change the supplier request status from NEW to NEB.
    * Make sure that xxx40/tab/tab46.lng has col. 2 (Active/non active log) set to Y for entry 01 (Supplier Request Status Changed). This information is very useful when checking problems with Send Requests to the British Library (ill-75).

    Category: GUI ILL (500)

    Subject: Services


    • Article last edited: 10/8/2013