Alma Acquisitions: title search for PO line does not find the record although it is identically spelled
- Article Type: General
- Product: Alma
Problem Symptoms:
When doing a title search under "Search for PO Line", Alma returns the message "No records were found" although we spelt the title exactly as it appears in field 245 of the BIB record. Is another field used?
Cause:
PO line description is not updated when the BIB record is changed
Resolution:
Currently there is no resolution.
The PO line description is taken from MARC field 245 in the moment when the order is created. When the BIB record is changed afterwards, the PO line description will not be changed accordingly. There is no way to manually change the PO line description.
Additional Information
There is a plan to change the system behaviour so that the PO line index will be updated when the BIB record is changed. As of now (March 2014) the system behaviour is as described above.
Category: Acquisitions - Alma
Subject: Purchasing - Alma
- Article last edited: 3/7/2014