Booking request: No items available for the request due to policy
- Article Type: General
- Product: Alma
Problem Symptoms:
When I try to submit a booking request, I get the message: "No items available for the request due to policy". But the fulfillment unit and terms of use is set up correctly, so there must be another cause of the error.
Cause:
No opening hours defined for library.
Resolution:
There was no calendar defined, neither on library level nor on institution level. Once the calendar was added, it was possible to submit a booking request.
Category: Patron - Alma
Subject: Requests - Alma
- Article last edited: 11/20/2013