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    Full-text links from NZ portfolios don't display in Primo View It

    • Article Type: General
    • Product: Alma

    Problem Symptoms:
    Portfolios for the Consortium's DDA ebook project are maintained in the Alma Network Zone and made available to all consortium members.
    When tested today, the View It tab in Primo displays "No full text available" for all records.
    Late last week, the correct links were being displayed.

    Cause:
    No root cause has been identified yet

    Resolution:
    As part of troubleshoot, please contact Support.

    This parameter should be checked:

    Mapping Table > Customer parameters > retrieve_services_from_NZ

    When this flag is set to "true", both local (IZ) and central (NZ) resources are checked and displayed by the Uresolver

    Category: Uresolver

    Subject: Interoperability with Primo


    • Article last edited: 3/5/2014