Item in transit to new location will not scan in. Error: "Could not determine the next action for the item. Please contact the fulfillment administrator to check the configuration of the item."
- Article Type: General
- Product: Alma
Problem Symptoms:
- The item is being moved to a new location.
- Scanning in the item at the receiving circulation desk produces error: "Could not determine the next action for the item. Please contact the fulfillment administrator to check the configuration of the item."
Cause:
The move item job is unable to be completed because no circulation desk is available to reshelve the item at its new location.
Resolution:
Attach a circulation desk to the destination physical location of the item being moved with the re-shelve option checked.
- Navigate to Alma > Administration > General Configuration > Configuration Menu
- Ensure the correct Library is being configured then select: Locations > Physical Locations
- For the destination physical location of the item, select "Actions" > Edit
- Add a new or existing circulation desk with the desired services. (At least Reshelve must be checked in order for the item to be scanned in.)
Category: Resource Management - Alma
Subject: Alma