Items not going into exceptions bin
- Article Type: General
- Product: Alma
Problem Symptoms:
A large number of items from another from one library (Lib-A) are not going into the exceptions bin when they are returned at the main library (Lib-X). Instead they are being treated as main library items and are being directed to a standard bin for reshelving.
When looking at the SIP2 item info messages that Alma is returning the right info about locations etc.
But in the checkin message from Alma it includes the bin number 4 ?€“ this should be 5 but Alma?€™s returning 4 so something seems not right with how Alma?€™s determining the bin number. The bin rules look ok so not sure what it is to be looked at.
Cause:
The rule 'Test 5' uses several input parameters:
Is requested = Yes
Destination Library In List Lib-A, Lib-B, Lib-C, Lib-D, Lib-E, LIB-F, Lib-G
Destination service unit In List Preservation Dept
Self check circulation desk = Lib-X Circulation Desk
According to the Alma Fulfillment Guide, Chapter 8: Configuring Fulfillment, p.199, "All the input parameters must be fulfilled for the rule to be applied."
So because the item from your example was not requested at the time when it was returned, it was caught by rule 'Test 4' because it fulfilled all input parameters from this rule:
Self check circulation desk = Lib-X Circulation Desk
From call number Greater than 690
To call number Less than 999.999
Resolution:
In order to achieve that all items from Lib-A are sorted into bin no. 5, please create a separate rule which has only one input parameter based on the Destination Library.
Category: Fulfillment - Alma
Subject: Configuration - Alma
- Article last edited: 5/6/2014