Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Alma

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Alma
    3. Knowledge Articles
    4. Items not going into exceptions bin

    Items not going into exceptions bin

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Alma

    Problem Symptoms:
    A large number of items from another from one library (Lib-A) are not going into the exceptions bin when they are returned at the main library (Lib-X). Instead they are being treated as main library items and are being directed to a standard bin for reshelving.

    When looking at the SIP2 item info messages that Alma is returning the right info about locations etc.

    But in the checkin message from Alma it includes the bin number 4 ?€“ this should be 5 but Alma?€™s returning 4 so something seems not right with how Alma?€™s determining the bin number. The bin rules look ok so not sure what it is to be looked at.

    Cause:
    The rule 'Test 5' uses several input parameters:

    Is requested = Yes
    Destination Library In List Lib-A, Lib-B, Lib-C, Lib-D, Lib-E, LIB-F, Lib-G
    Destination service unit In List Preservation Dept
    Self check circulation desk = Lib-X Circulation Desk

    According to the Alma Fulfillment Guide, Chapter 8: Configuring Fulfillment, p.199, "All the input parameters must be fulfilled for the rule to be applied."

    So because the item from your example was not requested at the time when it was returned, it was caught by rule 'Test 4' because it fulfilled all input parameters from this rule:

    Self check circulation desk = Lib-X Circulation Desk
    From call number Greater than 690
    To call number Less than 999.999

    Resolution:
    In order to achieve that all items from Lib-A are sorted into bin no. 5, please create a separate rule which has only one input parameter based on the Destination Library.

    Category: Fulfillment - Alma

    Subject: Configuration - Alma


    • Article last edited: 5/6/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Items not going in transit to defined circ desk if returned elsewhere in library
      • Items stay in Transit status - when will it clear?
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Content Type
      Documentation
      Language
      English
      Product
      Alma
    2. Tags
      1. Configuration - Alma
      2. contype:kba
      3. Fulfillment - Alma
      4. Resource Management - Alma
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved