Error message "No items available for the request due to policy" When trying to create a Patron physical item request
- Product: Alma
Problem Symptoms
When trying to create a "Patron physical item request" on any item with any user / patron, error message is "No items available for the request due to policy".
Cause
Rule with no input parameters was first in the Fulfillment unit rules.
The TOU associated with this rule was set to "no requesting".
The outcome is that any request falls into this rule.
Resolution
1. Open Alma menu > Fulfillment Configuration Menu
2. Select Fulfillment Units
3. Click Actions > Edit on the appropriate FU (Most likely the regular one)
4. Select the "Fulfillment unit rules" tab
5. For "Rule Type" select "Request"
6. Click "Actions" > "Edit" on the first rule
7. Check if rule does not have input parameters and if the TOU does not allow requests
8. If that is the case, two options of correcting this
a. Add input parameters
b. Move this rule to the end of the list
- Article last edited: 10/8/2013