Users get: "No items available for the request due to policy" for items in another library
- Product: Alma
Symptoms
Some users can't place a physical item request for items in a certain library.
The error is: "No items available for the request due to policy".
Others, from the same User Group, have no problem.
Cause
The Patron Role's Scope is defined on the Library level and not the Institution.
Resolution
Changing Patron Role's Scope to the institution level will enable placing a request:
- Article last edited: 8/23/2014